Delay in payouts - INC0973671

Incident Report for Nexi Paygate

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 12:14 CEST

Monitoring

The issue has been fixed and processing has been completed. We are currently awaiting confirmation from our bank partner.
Posted Sep 18, 2026 - 10:05 CEST

Update

Settlement towards merchants will unfortunately be delayed with another day.
We apologize for the delay and any disruption this may cause.
Posted Sep 17, 2026 - 12:21 CEST

Update

We are actively working on the current settlement delay to resolve the issue as quickly as possible
Posted Sep 16, 2026 - 17:49 CEST

Identified

Some merchants will experience a minor delay in the settlement on their bank account.
Posted Sep 16, 2026 - 12:15 CEST
This incident affected: Payout.