Disturbance on Paygate - INC0899224

Incident Report for Nexi Paygate

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 14:10 CEST

Identified

We have identified that the issue originates on the acquiring side. Card transactions are currently affected.
Posted Mar 30, 2026 - 13:45 CEST
This incident affected: Checkout and Processing and Portal.