Disturbance with ApplePay/GooglePay

Incident Report for Nexi Paygate

Resolved

This incident has been resolved.
Posted Mar 28, 2026 - 22:35 CET

Investigating

our monitoring systems indicate an issue with ApplePay and GooglePay
Posted Mar 28, 2026 - 21:04 CET
This incident affected: Checkout and Processing and API.