Disturbance on Netaxept

Incident Report for Nexi Paygate

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 12:08 CET

Investigating

We are investigating an issue that affects Netaxept.

This is an automated message.
Posted Jan 30, 2026 - 12:06 CET