Disturbance on Paygate - INC0919942

Incident Report for Nexi Paygate

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 11:20 CEST

Monitoring

Transaction processing has been stabilized. However, we are continue investigating an increased response time
Posted Jun 02, 2026 - 08:51 CEST

Investigating

We currently investigating an issue that might affect transaction processing
Posted Jun 02, 2026 - 07:51 CEST
This incident affected: Checkout and Processing and API.